Multiple clicks to fill password [Confirmed bug, fixed in 7.3.661.BETA]

edited February 18 in Windows

This has bothered me for a while, seems to have gotten worse so reporting it. I'm using Chrome Version 71.0.3578.98. After I click on the extension, the password list is displayed. Then I have to click on the selected password multiple times before it process the click and fills the user id / password. Sometimes it's one extra click, sometimes it's 3,4,5. Sometimes it seems moving the mouse off the entry and then re hovering again seems to help, sometimes not.


1Password Version: 7.3.654
Extension Version: 4.7.3.90
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:multiple clicks

«134

Comments

  • Should have also said that on the first click the password highlights but does not respond, prompting my multiple click.

  • GregGreg

    Team Member

    Hi @l610024,

    It does sound really strange, thank you for reporting this!

    First of all, could you please install 1Password extension in Firefox and check if the issue with clicks remains there?

    Also, please try rebooting into Safe Mode with Networking and see how 1Password behaves in there. Does the issue remain in Safe Mode?

    Thanks!

    ++
    Greg

  • Firefox 64.0.2 (64 bit) 1Password extension 4.7.3.90: Problem persists

    When I reboot into Safe Mode with Networking, Windows no longer recognizes my WiFi connection. I'm using an old desktop with a USB attached WiFi adapter. Device Manager says the adapter has been disabled. So I have no internet connection to test the issue in that mode.

  • @Greg Update. After my last reply it made me think to try my laptop. I do not seem to have the issue on my laptop. So I thought maybe there was an issue with my wired mouse on my desktop. (It's almost as old as I am!) My "getting worse" observation made me think maybe the mouse was dying. So I tried the wireless mouse from my laptop on my desktop, but the issue still persists. So it must be something with my desktop. I'm current on all Windows 10 updates, and the latest version of 1Password, Chrome and the extension. Any other ideas?

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @l610024,

    If you're willing to share your system configuration file, we can investigate if you have any running or installed software that you could try turning off to see if it helps. It sounds like there is an interference with 1Password on the desktop. If yes to sharing, here's how to generate the system configuration file and email it to us at [email protected]. Please include the link to this thread in your email, so we can connect the dots.

    Let us know when you've sent it, so we can confirm we got it.

  • Hi @MikeT.

    Your "interfering" comment gave me a thought. I use Ad Blocker Plus so thought maybe that was the culprit. So I disabled it. But alas, the problem still persists.

    So I've just sent the system config file as per your request.

  • GregGreg

    Team Member

    Hi @l610024,

    Do you have any other apps or extensions that might be the culprit?

    We have received your sysinfo file and take a closer look at it. Thanks! :+1:

    Cheers,
    Greg

    ref: QIB-37832-492

  • The same happens to me in Firefox. I thought I was the only one :-)

  • Today I found that long-pressing and holding for 1-2 seconds and then releasing the mouse, fills the input fields as expected in my case.

  • @Greg Under the extensions list I also have:
    Google Docs Offline
    Chrome Apps: Docs, Sheets, Slides
    (I didn't ask for them, they just showed up somewhere along the line. Google is starting to get like Microsoft giving you stuff you don't want. At least their stuff seems less obtrusive ... so far.)
    Anyway, I disable those and it didn't help either.

    @Manaburner I tried your solution and at first I thought that was a winner! It worked a couple times. But then even that stopped working.

    I keep trying to find a pattern, a couple of times I thought I had one, and then inevitably the pattern fails again. But I'll keep trying.

  • Same problem here using Chrome (71.0.3578.98). Happened occasionally with 1Password 7.2, but it's gotten significantly worse after updating to 7.3. I tried Firefox and it seems to be just as bad.

    It sometimes takes as many as 7 clicks before my username and/or password are filled. I often click too fast which causes a new tab to open with the same log-in page. Very frustrating.

  • GregGreg

    Team Member

    @ryanmcv: I am not able to reproduce this issue on my PC and it works correctly for @l610024 on another computer. Are you able to reboot into Safe Mode with Networking, as I mentioned above, and check if the issue remains there?

    Please let me know. Thanks!

    Cheers,
    Greg

  • I was just about to post something on this. I also have to click multiple times for the fill ins to work. This is so annoying. Please fix this.

  • While testing today it helped in my case to change the "search focus" of the browser extension from all vaults to just one. Then my long-clicking trick worked. Maybe you can try that @l610024

  • bundtkatebundtkate

    Team Member

    As Greg mentioned here, could you try rebooting into Safe Mode with networking and let us know if that works better? In order to fix this sort of stuff, we first have to reproduce it and sometimes that requires creating the right environment for it to happen. I don't see this myself, but that doesn't mean it won't happen under the right circumstances and if you're willing to give a few things a try, that can help us track down what those circumstances are. :chuffed:

    Have you tried that as well @Manaburner? I didn't see a mention of Safe Mode from you, but since you've done some testing yourself, perhaps you've given it a go. If you haven't give it a try as well and let us know what you find. If you haven't, just let me know whether it helped and we'll take it from there. :+1:

  • @Manaburner Thanks for the suggestion but my search focus was already my one and only vault. Something I found that works for me in most cases. After I click several times without it working, I click somewhere else off the extension window to cause it to close, then click the extension again and then clicking the password entry seems to almost always work on the first click.

    But of course, not always ...

  • GregGreg

    Team Member

    Hi @l610024,

    We are looking at the sysinfo file that you shared with us, so I just replied to your email. Please check your inbox. Thanks!

    Cheers,
    Greg

  • Hi @bundtkate I just tried using the safe mode as you suggested and I don't see the problems there. After unlocking the browser extension is a little slow to respond for a few seconds (I would say 10-20 seconds), but then filling is working as expected.

    Strangely enough this seems to have fixed part of the issue when using Windows in normal mode. There are still occasions where I have to click multiple times, but mostly now it's enough when the first click does not work, to click somewhere else to close the extension window, then open it again and click the login. This currently works 8 out of 10 times.

  • I don't see the problem when I boot into safe mode. I uninstalled and reinstalled 1Password and the Chrome extension and the problem doesn't seem as bad. It seems to happen more frequently on certain sites such as BestBuy.com and Chase.com. Doing a long-click in the Chrome extension seems to work every time, but I shouldn't have to do that.

  • bundtkatebundtkate

    Team Member

    Weird, @Manaburner, but I'll take it! I can't fathom any reason that booting once into Safe Mode should resolve anything, though. All it does is ensure you're running with minimal programs/apps/drivers so that if a third-party program is causing issues, they won't been seen in Safe Mode. If you'd like to create a system configuration file as Mike describes here, we can take a look for the most likely culprits and let you know what we find so you can do some testing with fewer processes disabled to narrow things down. But, ultimately, it does sound like you're seeing some third-party interference here and we'd need to track down what's causing the trouble. One suggestion I'd have off the bat, though, is to try using your keyboard and see if that eliminates the issue entirely. Ctrl + Alt + \ (by default), then search and use arrow keys to navigate, enter on the item you want to fill. If that only request you select an item once, it might be your issue is mouse-related. If keyboard works better, I'd suggest disabling anything to do with your mouse – special drivers for custom configurations and the like. See if that resolves the issue with the mouse. If you decide to give it a try, let me know what you find. If you decide to send your system configuration instead, that's okay too, just let me know when you've sent it over so I can take peek. :+1:

    Thanks for sharing your findings as well, @ryanmcv! It sounds like you may be running into some third-party interference as well, so I'd have the same suggestions for you as I do for manaburner. I have a Chase account myself and don't have issues filling there, so I don't necessarily think the site itself should play a role, but if my memory is cooperating with me, I'm almost certain both of those sites require you to click a button to show the sign-in form. On the chance I'm wrong, I might suggest an additional test here. Chase has a sign-in page that doesn't require you summon the sign-in form. You can find it here:

    https://chaseonline.chase.com/Logon.aspx

    If that works better for you, perhaps there's something to your feeling there. :+1:

  • Hi @bundtkate I have created the sysinfo file and mailed it to you. My support ID is: [#SME-71437-911]

    Btw. searching for "System Information" as described in the support article did not work for me. I had to enter "msinfo"

  • bundtkatebundtkate

    Team Member

    Thanks for letting me know, @Manaburner! It still works for me, but I know that its a bit in the nature of Windows 10 for some of us to be on different versions from others and that's not even accounting for Windows 7, 8, and 8.1 all of which still see some use (and quite a lot of it in the case of Windows 7) so inconsistency could totally be a thing. I'll have version info from you in that file, so I'll make sure to give things a double-check. :+1:

    Things have been a bit nuts on the forum today and I have some other things I need to sort before my long weekend starting tomorrow, so I may not get to take a peek at your e-mail until Monday, but Greg will be back in my early AM, so he may beat me to it and, regardless, we'll take a look and get back to you as soon as we're able. :chuffed:

    ref: SME-71437-911

  • Sure that's fine. I now know about they keyboard hotkey workaround, which helps

  • bundtkatebundtkate

    Team Member

    Oh, yay, I'm glad to hear it helped, @Manaburner! I know it's not a permanent fix, but I always feel better knowing the pain has been eased somewhat while we're digging for clues to the real problem. :chuffed:

  • @bundtkate The keyboard hotkey workaround works for me 100% of the time as well (so far anyway)

  • brentybrenty

    Team Member

    Glad to hear it! :chuffed:

  • Lately I have been having a problem where 1Password doesn't fill when you click the site from the list after clicking the extension. e.g. You browse to site login on a site, you click the 1Password extension icon on the toolbar, and then you click the site match to login. Only, clicking it doesn't actually fill in the login info and it just "selects" the site from the list and sits there. Sometimes you click it again or maybe a third time and it finally fills in. Other times I have to click into the search field to change the focus and then single click again on the login to get it to go. I am using firefox and the "requires desktop app" version of the extension.

    Now the additional reason I am posting is because I was over someone else's house last night helping them with random tech issues and they were having the same exact problem. This is someone I am trying to bring on board with 1Password and they are currently on a trial (the promotion you guys sent to paid users a bit ago). They are using Chrome and the same thing was happening.

    It's very annoying because if you double-click the item in the list it will actually open a new window and try to log in to whichever exact URL is tied to the item, which often no longer works anymore. So you have to be careful not to "re-try your single-click too quickly" as to prevent that from happening. And this is hard to explain to novice users.

    Lastly, I'm giving the version of 1Password from my computer in the info requested as I post this and I usually run the beta versions. The person I was helping is only running stables and has auto-updates enabled.


    1Password Version: 7.3.657
    Extension Version: 4.7.390
    OS Version: Win10
    Sync Type: Not Provided

  • I've had the same issue for the last few weeks, in both Firefox and Chrome.

  • Seeing similar issues, the browser will often open a new window to fill credentials too.

  • @hawky525 that's what happens when you click again too quickly. That's the double-click action.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file