1Password filling in username for both fields in Xtra Email

I have just started using 1Password and have noticed that when using the software to fill in the username and password for my Xtra Email, provided by my ISP, it appears to enter the username in both the username and password fields. I am using 1Password X for chrome so I don't know if having the desktop version would make a difference, but I can assume that the issue is on the ISP's side.

The login page is https://www.spark.co.nz/xtramail/signin/

I will (thankfully) be changing to a different email provider soon, but I thought I would point this out as other NZ Xtra users may be experiencing it, and it is also slightly annoying that I have to enter my now more secure password each time I log in.

Thanks!


1Password Version: Not Provided
Extension Version: 1.13.2
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:1Password filling in username in both fields for Xtra Email

Comments

  • I have just started using 1Password and have noticed that when using the software to fill in the username and password for my Xtra Email, provided by my ISP, it appears to enter the username in both the username and password fields. I am using 1Password X for chrome so I don't know if having the desktop version would make a difference, but I can assume that the issue is on the ISP's side.

    The login page is https://www.spark.co.nz/xtramail/signin/

    I will (thankfully) be changing to a different email provider soon, but I thought I would point this out as other NZ users may be experiencing it, and it is also slightly annoying that I have to enter my now more secure password each time I log in.

    Thanks!

  • littlebobbytableslittlebobbytables

    Team Member
    edited January 11

    Greetings @Murdy007,

    Having the desktop version probably wouldn't make any difference here I'm afraid as I tested both 1Password X and 1Password for Mac. Based on your description, even before I visited the page I'd assumed they were pulling the daft trick of using a text field for the password. It's something we've seen before and would explain the weird behaviour. What I find though seems to be a relatively normal page. They're using a password field, the page looks relatively simple but 1Password... we're not doing a good job here at all and it isn't clear why. Nothing I've tried is able to coax 1Password do be sensible. At this point all I can do is file a report and list the everything we're doing wrong there.

    Thank you for reporting it, this is definitely something we need to know about.

    ref: xplatform/filling-issues#322

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file