Purple "layout is ambiguous" border surrounding the 1Password window

edited January 21 in Mac Beta

I got this on my screen and was stuck with it. Had to restart my Mac to get rid of it...


1Password Version: 7.2.5 Beta
Extension Version: 7.2.5 Beta
OS Version: osx 10.14.2
Sync Type: 1password.com

Comments

  • brentybrenty

    Team Member

    @christian29: Thanks for getting in touch! Since you're using the beta, I've moved you to the appropriate category.

    It sounds like you're not experiencing the issue now, but could you tell me more about the steps leading up to that, and if there is anything that might be unique about your setup? I'm not seeing that here and haven't heard similar reports. Thanks!

  • As it was unexpected, I cannot tell exactly what happened. I was editing a weak password and (I think) clicked on the « back » button to go to the password generator.
    I don’t think my setup has anything special. What do you need to know?

  • brentybrenty

    Team Member

    It's really hard to say. I'm not sure what we're looking for at this point. But it is helpful to know that you were editing and went back to the password generator. That at least gives us an idea of where to look. Thank you! :)

  • foniexfoniex
    edited January 17

    I think I have reproduction steps...

    For me if I click any "Expand to the right" (not sure what they're called so I gave them a name) arrows / chevrons, this purple box appears. In the top right hand corner it says it is a debugging window. (screenshot attached.)!

  • To add to this, I've been able to replicate this bug by collapsing/expanding the leftmost navigational menu.

  • rudyrudy

    Team Member

    @landen

    That particular instance should be resolved in 7.2.5.BETA-2.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file