Windows User Account Control issue

Since upgrading to verison 1.0.9.272 (I think I was on .259 before - skipped a few) I get the attached Windows User Account Control dialog popping up every time I run 1Password asking if I want to allow the program to make changes to my computer. Surely this is not necessary?

Comments

  • svondutchsvondutch

    Team Member
    Sounds like you're running 1Password in compatibility mode. Can you please right-click the 1Password shortcut, and send us a screen shot of the compatibility tab?
  • Here is the screen shot:

  • svondutchsvondutch

    Team Member
    According to your screen shot, you're running 1Password "as administrator". This is why the UAC dialog is popping up. Please do not run 1Password "as administrator" -- there is no need for this.
  • DBrownDBrown 1Password Alumni
    edited February 2012
    Please let us know whether that resolves the problem, Midshipman.
  • Thanks. That seems to have fixed it.
  • khadkhad Social Choreographer

    Team Member
    On behalf of Stefan, you are quite welcome! :-)

    If we can be of further assistance, please let us know. We are always here to help!
This discussion has been closed.