1P mini fill not always work

On a webpage in Chrome I use ctrl+\ to activate 1P to fill out. Example: google login. Don't know if this problem is issolated to pages where I have multiple logins to one page. Anyway, when I active 1P to fill, mini pops up to let me choose which one. I choose one, and it fills in (usally login name), and then on next page it's passwords time. I activate 1P again, and mini pops up. The login I've allready chosen is grey-selected. If I click it, nothing happens. If I double click it, it will start a new page (as if double clicked in the 1P desktop app). Note: I usually run incognito on many of these pages. Anyway, if I click anywhere else (or escape key) and ctrl+\ again, it might work (but sometimes it requires several attempts). Very annoying, and has existed for a long time.


1Password Version: 1P Desktop 7.3.657
Extension Version: 1P extension for Chrome 4.7.3.90
OS Version: Win 10
Sync Type: Family

Comments

  • bundtkatebundtkate

    Team Member

    I'd also like to know if this is isolated to two-page Logins, @rr4242, as that would definitely narrow down potential issues. I don't have any trouble on Google myself, but two-page sign-in forms are a bit of a special case and there are a number of things that can help them fill better. Depending on how your originally saved these Login items, the item itself may be what's giving you trouble. If you're able to try a quick sampling of sites and let me know if you think it is isolated to two-page forms, that would be a great help. From there, I can give you some more targeted solutions to try and hopefully get filling working better for you. :+1:

  • top of the mind, it seems to be two-page sign-in forms; mostly outlook.com and gmail.google.com

  • MikeTMikeT Agile Samurai

    Team Member
    edited February 10

    Hi @rr4242,

    This is a known glitch with the current 1Password 7.3 version. It's ignoring the first click after it selects something, we've fixed this internally and we're testing to make sure it is working properly before we ship it to everyone.

    ref: opw/opw#3741

  • Hi there. Close to two months after now. Any news regarding this super-super annoying bug?

  • GregGreg

    Team Member

    Hi @rr4242,

    If you switch to the latest beta version of 1Password 7 (it can be done in Settings > Update > Update channel), does the issue remain there? Please let me know.

    Thanks!

  • I switched to Beta, and tried it out. Seems to have fixed it. thx :)

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. On behalf of Greg, you are most welcome! Glad that helped, and we're here if you need anything else. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file