Problem with USAA Site

The USAA site has recently changed and I cannot get 1Password to work with their new setup. I have tried quitting all 1Password apps and removed/reinstalled the browser extension and rebooted. No change in the behavior. I tried deleting the 1Password entry and rebuilding from the login screen, but 1Password doesn't seem to see the transaction at all. Tried this with both Firefox (64.0.2) and Safari (11.1.2).

1Password Version: 6.8.9
Extension Version:
OS Version: macOS 10.11.6
Sync Type: Not Provided


  • LarsLars Junior Member

    Team Member

    @jasnw - OK, first of all, you should never need this level of intervention just to successfully set up a new Login item. I was able to use these instructions to manually save a login successfully at the following URL:

    Can you please give that a try, and let me know what you discover? I am using 1Password 7 for Mac, so that may account for the difference, but you'd be surprised how often that procedure results in a working login. Give it a try, and let me know. :)

  • Thanks, that worked. I'm going to bookmark that URL.

  • LarsLars Junior Member

    Team Member

    @jasnw - awesome! I'm glad I was able to assist. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file