1password CLI deprecation with version 1.4

I am using the CLI for automation with version old version and today when I run the script, I got error saying CLI is deprecated. Any idea?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Here is the error message:
    The deprecated Version - 0.4
    Error message - (ERROR) 445: Deprecated API. Update to the latest version.\n

  • LarsLars Junior Member

    Team Member

    @reachkb - sorry for the confusion. The 1Password CLI is a fairly new product, and as such it's growing quickly. Due to how fast and significant the changes are, we've recently deprecated all versions below 0.5.5 today), so please visit our updates server to download the current version, and you should be all set! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file