Problems enabling autofill on my ios device

I have just downloaded a trial version of 1password and I'm trying to enable autofill on my ios device (version 12.1.3). I believe I have set up 1Password on my device as instructed. And see the instructions -- go to Settings in the app, tap Passwords & Accounts, then tap AutoFill Passwords, etc. But, when I go to Settings in the app there is no "Passwords & Accounts" option to tap. I see "Enable Password AutoFill", which just gives me the instructions above. What am I missing? Have I done the initial set up wrong? Thanks.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: IOS 12.1.3
Sync Type: I don't know? I
Referrer: forum-search:No Passwords & Accounts option to enable autofill

Comments

  • BenBen AWS Team

    Team Member

    Hey @snusop

    Password AutoFill is a feature of iOS itself and as such this setting is in the main Settings app, not within 1Password. Sorry for the confusion! If you launch the Settings app from your home screen you should see "Passwords & Accounts" in the sidebar there.

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file