Login not working

LarryMcJLarryMcJ Senior Member
edited February 10 in Android

I haven't logged into the following site for about three months, but I recall 1Password working just fine.

https://www.hover.com/login

Now I get the following error.

The webpage at https://www.hover.com/login could not be loaded because:

net::ERR_CLEARTEXT_NOT_PERMITTED

FWIW, the same login URL works fine in two other password managers.

Comments

  • LarryMcJLarryMcJ Senior Member

    The following login to Regal Cinemas used to work, but recently stopped. The credentials are valid as I can manually login in using Chrome. Also, if I try to login in using Chrome with 1Password, it doesn't work. Only a manual login works.

  • LarryMcJLarryMcJ Senior Member

    No ideas?

  • LarryMcJLarryMcJ Senior Member
    edited February 15

    For over 10 years with 1Password on Apple devices... very few problems. With 1Password for Android I've had more autofill and login issues than the past 10 years combined.

    Here's yet another login that simply won't work with the Android version.

    https://www.express-scripts.com/login

    It works fine in Android Chrome and on other password managers. Thanks for taking a look.

  • LarryMcJLarryMcJ Senior Member

    Oddly, after the 1Password Android update (v7.1.1) on February 14, 2019...this login now works correctly.

  • periperi

    Team Member

    Hi @LarryMcJ. Thanks for reaching out! I take it you're trying to open this in the built-in 1Browser rather than Chrome or another browser? I've just tested this in 1Browser on my end and it loaded just fine. Can you let me know what version of 1Password you're using?

  • LarryMcJLarryMcJ Senior Member
    edited February 16

    Peri, I'm using Android 7.1.1 on a Google Pixel 3 XL phone. And yes, the problem is when using the 1Passworf inherent browser. In over 10 years using 1P on Apple devices there were no problems. Now it seems most of my 1Password issues are directly related to its browser. BTW, this problem is still happening for me

  • periperi

    Team Member

    Thanks for getting back to me. I've merged your threads into one, so we can keep the conversation here. I do see the problem with Express Scripts, but I have no problem loading Hover in the 1Browser. Please make sure your device is running the latest available version of Android.

    I'll report the issue with Express Scripts to my team. That said, our focus these last few years is on improving the filling experience outside of 1Password, so I highly recommend using Chrome, Firefox, Brave, Opera, or another browser, and letting 1Password fill there with Autofill or the accessibility service.

  • LarryMcJLarryMcJ Senior Member
    edited February 16

    Thanks. I had three separate questions posted about three separate logins that aren't working. Are you merging two of those?

    I just tried the hover.com login again and it still doesn't work. As I said a few minutes ago I'm using the latest version from the Google Play Store
    ...v7.1.1.

  • LarryMcJLarryMcJ Senior Member

    Is there anything else I can try to get hover to work?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file