Ressolved: 1PasswordSetup-7.3.657.exe exits immediately

edited February 10 in Windows

Update:
Fix was to reboot and delete C:/Users/Lewis Moten/AppData/Local/1Password folder. Afterwards, setup program showed the wizard, completed installation, and added icons to start menu.

Original:

I've tried running this program repeatedly, but it appears to do nothing. If I run task manager and constantly click the program, eventually I see the setup process show up and end immediately. Prior to this, I've uninstalled 1Password 4 that I've been using for a few years. The newer 1password software works fine on my iPhone, Macbook Pro, and web browsers. However Windows 10 is my main computer that I use at home. I see nothing in my event viewer.

When I run it from the command line with administrative privileges on Windows, I see:
>"1PasswordSetup-7.3.657 (1).exe"
(nothing is displayed as a window/setup program)

[2019-02-10 11:14:44.565134 -05:00] INFO [starter] src\main.rs:196: starter 7.3.657
[2019-02-10 11:14:44.565134 -05:00] INFO [starter] src\main.rs:197: Logging to : C:\Users\Lewis Moten\AppData\Local\1Password\logs\setup
[2019-02-10 11:14:44.565134 -05:00] INFO [starter] src\main.rs:264: Installing to: C:\Users\Lewis Moten\AppData\Local\1Password\app\7.3.657
[2019-02-10 11:14:44.705060 -05:00] INFO [starter] src\main.rs:203: renaming C:\Users\Lewis Moten\AppData\Local\1Password\app\7 to C:\Users\Lewis Moten\AppData\Local\1Password\app\7.old
[2019-02-10 11:14:44.705060 -05:00] INFO [starter] src\main.rs:203: renaming C:\Users\Lewis Moten\AppData\Local\1Password\app\7.3.657 to C:\Users\Lewis Moten\AppData\Local\1Password\app\7
[2019-02-10 11:14:44.775022 -05:00] INFO [starter] src\main.rs:166: Installation successful!

>cd "C:\Users\Lewis Moten\AppData\Local\1password\app\7"
>1Password.exe
(nothing happens)
>

If I try to rename AppData/Local/1password, it says it's being used by another application.

I don't see any icons in the start menu or the desktop. Running the program from the command line does nothing. Double-clicking the software installed in my AppData directory does nothing. I don't see it running in the task manager. I've tried rebooting my computer.

What is needed to run the setup program on windows 10?


1Password Version: 7.3.657
Extension Version: Chrome 1PasswordX 1.14
OS Version: Windows 10 Pro 17134.523
Sync Type: Dropbox

Comments

  • GregGreg

    Team Member

    Hi @almighty_rodeo_force,

    Thank you for getting in touch! Sorry for the troubles.

    Did you ever install 1Password 6 on this computer and uninstalled it? Please try to install 1Password 7.2 from here and let me know if the installer works. If it does, please open 1Password 7.2 after installation, set it up, and go to the 1Password menu, it should have an update to 1Password 7.3.

    Hopefully, it will work. I will be looking forward to hearing back from you!

    Cheers,
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file