Why page freezes every time I use auto-fill or password suggestion to change my password?

Hello,

I already restarted my windows, uninstalled and reinstalled 1password x, clear cache of chrome but the page still freezes every time I want to change password using the auto-fill. I initially installed 1password last Feb 7 and there were no issues. I am not sure if 1password x was still running on 1.13.2 version or already 1.14.

Please advise...

Thanks!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_sebastianag_sebastian 1Password Alumni

    Hi there @Iceman!

    That doesn't sound right, so I'd like to dig into the issue. Does the freeze occur on a specific website, or on any website you visit? If it's a specific website, would you be willing to share the link, so that I could test it on my end?

    If it's happening on all sites, I'd like to ask you to try using 1Password X in a new Chrome profile and see if that helps. This will also let us know whether another extension is interfering with 1Password X.

    Cheers!

  • Hi Sebastian,

    It's happening in all sites. I tried it with a new profile but still doesn't work. What can I do next?

  • ag_sebastianag_sebastian 1Password Alumni

    Thanks for the confirmation, @Iceman

    Could you please email a copy of your 1Password X extension logs to [email protected] the next time you encounter the error? That should give us an idea of what is causing the authentication error and hopefully why your account is not getting updated. Please include a link to this thread in your message and let me know here when you send it over.

    After sending along those logs, you can try removing your account and re-adding it on the settings page. There's a good chance this might help. Thanks!

  • Hello,

    Already sent the logs to the mail you mentioned. I also removed and added my 1password account from chrome but it did not work. Any more ideas? Do you think I need to remove the extension itself from chrome and then re-install it?

    Thanks.

  • ag_sebastianag_sebastian 1Password Alumni

    Thanks for the logs, @Iceman, I was able to find them. :) The issue sounds a lot like this forum thread. Are you able to gain control of your browser if you press Esc?

    Do you think I need to remove the extension itself from chrome and then re-install it?

    I don't think reinstalling the extension would help in this case. Unfortunately, there's not much more you can do until we fix the issue. I'll let you know as soon as the issue gets fixed, but I can't give you an exact timeline of when this could happen.

    ref: x/b5x#788

  • Hello,

    Yes, pressing escape works.

    Hopefully you can find a solution soon.

    Thanks.

  • Hello @Iceman,

    Hopefully it won't take the developers long to find the cause and create a fix :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file