Chrome extension forces sign in to 1Password 7 (instead of the 1Password 6 I have installed)

I have a 1Password 6 installed in my Mac (no other versions are installed) but now when I try to use the Chrome extension it shows me a dialog that forces signing in to 1Password 7: how do I correct this behaviour and make it recognise my 1Password 6 that is installed instead?

Since I already have a Bundle License bought in 2013, I do not want to pay any other membership fees to upgrade, but simply continue using 1Password as advertised when I purchased the license (which from what I gather limits me at v6 which haven't upgraded).

Thanks, Juliano.


1Password Version: 6.8.8
Extension Version: 4.7.3.90
OS Version: 10.14.3
Sync Type: Dropbox

Comments

  • Greetings @jbersano,

    I think we'll need to review a diagnostic report to learn what the communication error is. Can you create one please and send it in. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. If you can post that ticket ID here it will help us locate your diagnostic report and we'll see what it reveals.

  • Thanks for that, I have sent in the Diagnostics Report and the support ID is [#QDL-55689-736].

  • Hi @jbersano,

    We've replied :smile:

    ref: QDL-55689-736

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file