1Password 7 exe file not running ver 1PasswordSetup-7.3.657.exe

1PasswordSetup-7.3.657.exe file doesn't seem to run.
when double-clicking says "opening" , then nothing.
Tried running it with a right-click "run with admin rigths" -- that pops the window "Are you sure you want to run" -- click on YES --> nothing.

Did shutdown my PC and tried again -- still doesn't work.

I'm trying to upgrade from 1Password 4 (since it doesn't work w Chrome anymore).

thanks for the help!


1Password Version: 7.3.657
Extension Version: Not Provided
OS Version: WIN 10
Sync Type: Dropbox

Comments

  • Found earlier reply on how to fix this -- renaming the existing folder to "old" and re-installing. That worked // can close this thread.

  • bundtkatebundtkate

    Team Member

    Hooray, @lmoy, the system works! I'm glad you found your answer. Enjoy 1Password 7 and if I can do anything else to help, just let me know. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file