Can't download Android app. Running Android 7.

Play store says device not compatible with this version. I thought Android 5 was the latest o/s needed? I'm a new user

Thanks.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Can't download Android app. Running Android 7. Play store says device not compatible.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file