1Password fails to log in at website http://thesweetsetup.com

If you go to http://thesweetsetup.com and try to log in, 1Password only fills in the username using autofill. If I try to copy and paste the password from 1Password into the password field, nothing happens. The only way for me to get the password into the field is to copy and paste the password from 1Password into another app (e.g., Notes), then copy the password from the other app into the password field at the website. Can you help? This happens both on the Mac and iOS. It doesn't matter if I try to recreate the login item.


1Password Version: 7.2.5
Extension Version: 7.2.5
OS Version: 10.14.3
Sync Type: Not Provided
Referrer: forum-search:thesweetsetup

Comments

  • Greetings @rsbae,

    Let's start with your Mac. Given the version number for the extension I can infer you use Safari. I visited the sign-in page for the site and using the steps detailed on our support page How to save a Login manually in your browser I saved a Login item. After reloading the page to clear the fields I found 1Password filled both fields. Can you try the same as me please just to see if we see similar results for a Login item saved in the same way. If there is still trouble with 1Password for iOS we can look into that afterwards.

  • That worked! I thought I had tried that already, but this time it filled in the fields correctly. I also double-checked it on iOS, and using the newly created login worked. Can you explain to me what happened? On the surface, it appeared that all the fields were filled out correctly (all the webform details look correct to me - username, password). But only the newly created one worked.

  • Hi @rsbae,

    It's difficult to say. 1Password does hide certain meta data about the saved page from the interface, stuff that should help with filling but would normally only add clutter when viewing the item. So it is possible for two apparently identical items to behave differently. It's also the case that you can only view the field type when in edit mode and field type is important. If you had the Login item for a while it's also possible that it being saved in a different version may be a factor as well as there always being the possibility that the site has changed, possibly invisibly when just viewing the page. What makes delving into the details tricky is of course your item contains sensitive information that you would never want to share. Sometimes the best we can hope for is if a freshly saved Login item fills then at least we have a reasonable confidence in 1Password's ability.

  • Thank you so much for helping me troubleshoot this. Case closed!

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. On behalf of lil bobby, you are most welcome! I'm glad to hear that all is well. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're always here to help! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file