Installed individual license, 1 password 7 on MacBook pro. Not working

edited March 7 in Mac

I installed 1password 7 yesterday. Have purchased individual license. Received secret key and license decal. 1password doesn't fill in username or password when I go to a website. It doesn't even recognize the website. When I go directly into 1password and click on any login website, it doesn't open the website.


1Password Version: 1password 7
Extension Version: 7.2.5 (70205002)
OS Version: OS X.14.3
Sync Type: iCloud
Referrer: forum-search:Installed individual license, 1 password 7 on MacBook pro. Not working

ref: GAR-42584-958

Comments

  • BenBen AWS Team

    Team Member
    edited March 7

    Hi @Cynthia5124

    From your description it sounds like you purchased a standalone license and signed up for a 1Password membership. As a result you have (or would be) paying twice. I'd like to make sure we get that sorted out for you. I'd recommend reaching out to our billing team at [email protected] so we can figure out which direction you'd like to go. Once we get that worked out we can address the technical issue. The resolution to the technical issue will depend on which direction you pick, so we really need to sort that first. :)

    When you email in you'll get a support ID from BitBot. Please post that ID here.

    Thanks.

    Ben

    ref: GAR-42584-958

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file