I'm unable to save any new sites and passwords...even manually. Thoughts?

1Password has stopped automatically stopped detecting new sites and passwords. I'm also unable to save manually, per suggestions on this site. I believe that this started happening a month or so ago. it wouldn't let me save the URL or any login info (Manually) for this support forum. Any suggestions or help would be greatly appreciated. This is very frustrating.
Thanks,
Fred


1Password Version: 7.2.5
Extension Version: 7.2.5
OS Version: 10.14.3
Sync Type: DropBox
Referrer: forum-search:I'm unable to save any new sites and passwords...even manually. Thoughts?

Comments

  • BenBen AWS Team

    Team Member

    Hi @calder6220

    I'm sorry to hear about the trouble. What happens when you try to save a login manually? Do you have 1Password > Preferences > Browsers > Autosave checked?

    Please let me know.

    Ben

  • Hi Ben,

    Yep, I've got the Autosave checked.
    I'm running Mac OS 10.14.3, Safari 12.0.3. I just opened Firefox, and I believe it's working there.
    I don't understand why. Should I remove 1Password extension from Safari and add it in again?
    I grabbed a screenshot of the Safari preferences...see below.

    https://us.v-cdn.net/5020219/uploads/editor/jr/ahq1a6ijy1dj.png

    Thanks for your help.

    Cheers,
    Fred

  • Hi Ben,

    Yep, I've got the Autosave checked.
    I'm running Mac OS 10.14.3, Safari 12.0.3

    https://us.v-cdn.net/5020219/uploads/editor/jr/ahq1a6ijy1dj.png

    I sent an earlier response. If you can reply directly to my personal account, it would be greatly appreciated.
    It should be in my account information.

    Cheers,
    Fred

  • ag_sebastianag_sebastian

    Team Member

    Hi @calder6220,

    I wouldn't recommend removing the extension from Safari, as it comes bundled with 1Password 7 and can't actually be removed. Having said that, I'd like to ask you to create a diagnostics report from your Mac:

    https://support.1password.com/diagnostics/?mac

    Please add the following code (including the square brackets) to the subject of your diagnostics email before sending it:

    [#AMG-68347-682]

    Let us know when you've sent in the report and we'll take a look. :smile:

  • Sebastian,
    I sent over the diagnostic report a few minutes ago.

    Cheers,
    Fred

  • ag_sebastianag_sebastian

    Team Member

    Hi @calder6220

    Thanks, but unfortunately I'm not able to find your report. Did you put #AMG-68347-682 in the subject line? Would you be able to send the report from the same email you used to sign up to the forum?

  • Sebastian, I just sent it again. I used the email that I used to sign up for the forum.
    Thanks

  • LarsLars Junior Member

    Team Member

    @calder6220 - thanks -- found it and replied. Twice. ;) Let's keep the conversation going via email from here on, if you don't mind, instead of in two places at once.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file