Default Vault for Saving Keeps Resetting

Hi Guys,

My default vault for saving keeps reverting to my 1Password account rather than my local vault (which was set up first by the way). How do I stop this from happening? It's a nuisance when I try to save new account logins.

By the way the spam block for trying to post two completely different questions within two minutes seems very excessive...

Thanks


1Password Version: 7.3.657
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: N/A

Comments

  • GregGreg

    Team Member

    Hi @MWoodbury91,

    I was not able to reproduce the behaviour you described in 1Password 7 on my PC. That is why I'd like to ask you to create a Diagnostics Report from your PC, where you have this issue:

    Sending Diagnostics Reports

    Attach the Diagnostics Report to an email message addressed to [email protected].

    Please do not post your Diagnostic Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox. You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly.

    Thank you very much in advance! I will be looking forward to your email.

    Cheers,
    Greg

  • deargledeargle
    edited April 18

    I'm having the same issue -- "Vault for saving" keeps getting reset to my 1password.com account from my local dropbox-sync vault, but only occasionally. Can't track down when yet...

    I sent a diagnostics report. [#TUM-77195-348]

  • GregGreg

    Team Member

    Hi @deargle,

    Thank you for the report! We will take a look and get back to you via email. :+1:

    Cheers,
    Greg

    ref: TUM-77195-348

  • Following up, this just happened to me again, and also happened again about two weeks ago.

  • bundtkatebundtkate

    Team Member
    edited September 10

    This is still something we're working on, @deargle. We've got some larger projects getting in the way of these smaller fixes at the moment. I do apologize for the trouble and am glad it's at least not terribly common, but keep an eye on future release notes for a fix. :+1:

    ref: opw/opw#4023

  • K thanks! Insert witty friendly sarcastic comment here about how I can't possibly imagine any project more important than this.

  • brentybrenty

    Team Member
    edited September 11

    Your witty friendly sarcastic comment has been duly noted. Thanks for your patience. :lol: :+1:

  • Just adding my name to the "it is happening to me too" list. Since my Personal vault (that it resets to) is not in my All Vaults list I create a new record and then when I look for it later it mysteriously isn't there - fortunately --usually-- I remember fairly quickly to check in Personal.

  • brentybrenty

    Team Member

    Sorry for the trouble there. We have a lot going on at the moment working on the next update, but we'll find a solution for this one too.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file