clicking on "exact/close" matches but form not filling in......

I've noticed this for several weeks now. I'll visit a website with a saved password. Then I will click on 1p extension icon. The dropdown will appear with the match. I will click on it, but nothing will happen. I end up having to double or triple click on the match. And even then, either nothing happens or sometimes a new browser tab will open and then attempt to fill it in.

It happened again right here with discussions.agilebits.com when I went to login.

Previously, you clicked on a match and it just filled ( or attempted to fill in) the form If autosubmit was enabled, it would submit the form also.

I can't remember exactly when this stopped working properly, but I know that it wasn't always like this. It just pissed me off enough to finally open a ticket about it.

Chrome 64 bit 72.0.3626.119


1Password Version: 7.3.657
Extension Version: 4.7.3.90
OS Version: win8.1x64
Sync Type: 1password.com

Comments

  • 4EverMaAT4EverMaAT Junior Member

    For your reference, your support ID is [#CFF-57366-891]. Please include this ID in the subject of any followup emails so we can keep things organized.

    I could screen record video if it comes down to that.

  • ag_sebastianag_sebastian 1Password Alumni

    Hi @4EverMaAT,

    Sorry for the annoying behavior. This sounds like an issue that should be fixed in the latest beta. If you'd like to try it out, follow these instructions. Let me know whether that helps. :)

  • 4EverMaAT4EverMaAT Junior Member

    It was particularly annoying over the last week because I had recently cleared my browsers cache/cookies. So I was logging in all over the place. So what was a minor annoyance then catapulted me here to start a bug report.

    This sounds like an issue that should be fixed in the latest beta. If you'd like to try it out, follow these instructions. Let me know whether that helps. :)

    I have downloaded the beta. I tested it on one site. But since it is a semi-intermittent bug, let me continue using it for several days.

    I might clear the cookies again. The ultimate test >_< as I am often logged in for lengthy periods for my desktop browser.

    btw, that is something you should be doing in your tests. If you suspect an intermittent bug, clear the cookies and test logging into several sites.

  • ag_sebastianag_sebastian 1Password Alumni

    Thanks for your feedback, @4EverMaAT. :smile: I'm curious to see whether the issue will reappear.

    btw, that is something you should be doing in your tests. If you suspect an intermittent bug, clear the cookies and test logging into several sites.

    That is what we're already doing, but there's always the possibility of something slipping through. Having said that, it's always good to hear suggestions and advice, so thank you. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file