Auto-fill not looking through all my logins ?

Hello,

From the start I had this problem but I thought was because of something I configured wrong but now it is getting really annoying.
A lot of the time android cannot find the login even if the URL is associated correctly. So it lets me look myself through the search function but it cannot find some a lot of my recent logins or logins that are not in my default vaults.

I have to start the app, look manually for the login in the correct vault (when all vaults are selected the search function cannot find them either) and copy paste. I also had this issue on my browser plugins but never on the mac or windows desktop app.


1Password Version: 7.1.3-BETA-1
Extension Version: Not Provided
OS Version: android 9
Sync Type: 1password

Comments

  • brentybrenty

    Team Member

    @rXp: Can you give us an example, with the URL you're visiting, the URL saved in 1Password, and the browser version you're using?

  • rXprXp
    edited March 2019

    @brenty
    I am using
    Brave 0.61.51 [Chromium: 73.0.3683.75 (Official Build) (64-bit)] on PC
    Brave 1.0.88 [Chromium: 72.0.3626121] on Android

    For example all my personal server logins that I store under a different vault cannot be found. My servers have URL with a valid public domain name which is rxpswiss.io.

  • brentybrenty

    Team Member

    It's not really possible for me to test then. My only guess is that there's some discrepancy with the URLs, and I don't know them to tell you what that might be. That would be a good place to start.

  • @brenty I get that about the URL but why is it not possible to find it when I start the app with the search function ? I mean it's not like URL would matter there.

  • brentybrenty

    Team Member

    @rXp: Can you clarify? Are you saying that if you open 1Password for Android, you can't find the item when searching?

  • @brenty Yes.
    1) Open 1password app on adroid
    2) Select All Vaults
    3) Click on the search icon (magnifying glass)
    4) Enter for example "trans" to find "Transmission"

    It can't find it. But if I go myself looking in the correct vault manually (going through the list) I can find it.

  • brentybrenty

    Team Member

    @rXp: Hmm. I'm not having and trouble doing a similar search. I actually have a couple entries involving ˇreansmission myself. Have you maybe hidden that vault from the All Vaults view (Settings > Vaults)?

  • @brenty Thx, apparently on mobile it was hidden. Does this option get synced ? Because I do not have it set on my desktop windows application.

  • brentybrenty

    Team Member

    Nope. It's device-specific. We don't have the exact same settings/features on all platforms, and a lot of people prefer to have different devices setup differently -- e.g. home versus work -- for stuff like this, so they're no syncing of All Vaults display.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file