Fingerprint Unlock being disabled on Android 1Password

Recently my 1Password Android has been unsetting the "Fingerprint Unlock" setting, requiring me to reenter my master password repeatedly. I can reenable the fingerprint unlock feature only to find it unset shortly thereafter.

My Note 9 has recently been upgrade to Pie and my company has recently enabled Microsoft Intune Company Portal for Android (v 5.0.4356.0) (although 1Password is NOT a controlled app).

Have there been any reports of either Pie or Intune (or something else) causing this behavior?


1Password Version: 7.1.2
Extension Version: Not Provided
OS Version: Pie (9) PPR1.180610.011.N960U1UEU1CSB3
Sync Type: 1Password account

Comments

  • periperi

    Team Member

    Hi @mdrife. This has indeed been reported by other Samsung users who recently updated to Android Pie. Can you please follow these steps:
    1. Go to your device settings and un-enroll all fingerprints.
    2. Restart your device.
    3. Go back to device settings and re-enroll your fingerprints.
    4. Go to 1Password's Settings and enable Fingerprint Unlock.

    Let us know if this helps!

  • Peri,

    Thanks for the suggestion. I followed the steps yesterday and have been using 1Password now for over a day and am now having no problems with using my fingerprint to open 1Password.

    Thank you!

    Mark

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. On behalf of Peri, you are most welcome! I'm glad to hear that did the trick. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. Cheers! :)

  • I take that back. :) I woke up this morning to this message when trying to open 1Password:

    Fingerprint Unlock is currently unavailable. If you have recently enrolled a new fingerprint, you will need to re-enable Fingerprint Unlock in 1Password's security settings.

    I had not enrolled any fingerprints since I last logged in. If I reenable 1Password's Fingerprint Unlock, it works for a while. When I try to log in again, I get the same "Fingerprint Unlock is currently unavailable..."

    Any ideas of what's going on?

  • periperi

    Team Member

    I'm sorry to hear these steps didn't work for you. I've heard this issue from others with Samsung devices who recently updated to Android 9, and the issue seems to be with their Android update. We use the Google's fingerprint framework native in the Android ecosystem, but device manufacturers are able to tweak various aspects of Android. In this case, it looks like there may be an issue with fingerprint support in their 9.0 update.

    I recommend reaching out to their support team to report this. Let us know if you have more questions!

  • Hi perl - I had the same problem on Samsung S10+ today, and followed the steps you recommended above in your March comment, which worked successfully. Now using 1Password on mobile is so much faster!

    1. Go to your device settings and un-enroll all fingerprints.
    2. Restart your device.
    3. Go back to device settings and re-enroll your fingerprints.
    4. Go to 1Password's Settings and enable Fingerprint Unlock.
  • herickherick

    Team Member
    edited August 12

    @RyanDeveloper Thanks for the feedback! I'm glad to hear that the previous solution by Peri is working for you. If you have any other questions or feedback, don't hesitate to reach out to us again.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file