2019 iMac, 1P 7.3.Beta-11, Safari 12.1 with 1Password toolbar button ignores presses

I'm moving from an iMac 2011 to a new iMac 2019 and decided it was time for a clean install (don't copy ~/Library files/directories)

The problem I have is that 1Password button in Safari's toolbar is ignoring button presses; meaning I cannot autofill names/passwords
ALSO, when Safari is focused app, then 1P Mini (in Menubar) ALSO ignores button presses

I tried to downgrade from Beta to 7.2.5 release, but this release installs but does not launch (beta messed this up??)

I'm currently stuck with copy and pasting to work-around this issue. ;-(

I also noticed that the beta has a display bug when adding older vaults - the "All Vaults" is blank until one locks and reopens 1P. Let me know if you want more info on this. All of my vaults are "local" vaults, shared via Dropbox.

Configuration:
iMac19,1 running 10.14.4
1Password 7 Version 7.3.BETA-11 (70300011)
Safari Version 12.1 (14607.1.40.1.4)
Safari extension (automatic with 1P Beta)


1Password Version: 7.3.BETA-11 (70300011)
Extension Version: 7.3.BETA-11 (70300011)
OS Version: macOS 10.14.4
Sync Type: Dropbox

Comments

  • Solved in 7.3.Beta-12

  • ag_anaag_ana

    Team Member

    Thank you for the update @genoahous! I am happy to hear things are working again in the latest beta :)

    Just for confirmation: were both issues resolved by the latest beta? Both the Safari issue and the All Vaults one?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file