New version of Firefox disabled iPassword and won't allow plugin to be installed

Mac 10.12.6, Firefox 66.0.3 64 bit. Most of my plugins are marked disabled. Tried to reinstall (https://1password.com/downloads/mac/#browsers) but dialog box says plugin is corrupt. 1Password 6.8.9 AgileBits store. Are you aware of Mozilla's changes?


1Password Version: 6.8.9
Extension Version: Not Provided
OS Version: os x 10.12.6
Sync Type: dropbox
Referrer: forum-search:Firefox plugin appears to be corrupt

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file