1Password4 not working in Firefox 66.0.4 and 66.0.5

Hello, for about 3 days my 1Password4 does not work with the browser addon in Firefox. I have deleted 1P and install it again, and updated Firefox to 66.0.4 (as suggested in the forum). I also check the version of the addon. I have restarted my PC over and over again. Nothing works. Also moved to Chrome browser, but 1P does not work in Chrome (for a long time that does not work, that is why I do not use Chrome > I now read about Chrome updates and no longer updates of 1Password4 for Chrome).
What to do to get a working Firefox addon, because I really needs this function.

I am using Windows7 and Firefox 66.0.5 and 1Password addon 4.7.3.90


1Password Version: 4.5.0.575
Extension Version: 4.7.3.90
OS Version: W7
Sync Type: dropbox

Comments

  • I have solved the problem. My 1Password4 version I installed again was an old version and it did not update automagically ;-)
    So I download the newest version of 1P and uninstal and install again.
    Problem solved!

  • BenBen AWS Team

    Team Member

    Thanks for the update @12appletree. Glad to hear you were able to get it working.

    Ben

  • I am having the same issue with firefox. I don't have the installation file for 1password 4.

  • LarsLars Junior Member

    Team Member

    Welcome to the forum, @AmirD81! You can always find older version of our software down towards the bottom of our downloads page, in the "Using an older computer?" section. Or, if you need a very specific version, you can visit our full version history server, which contains a downloadable copy of every version we've ever released (including betas). Hope that helps! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file