1Password X Beta in different language

I'm running latest beta for 1Password X extension for chrome on mac. It seems no matter what I do the pop up is in a different language. Any help would be much appreciated.


1Password Version: Not Provided
Extension Version: 1.15.14
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • littlebobbytableslittlebobbytables

    Team Member

    Hi @adamandersn,

    The language used by 1Password X can be set in the extension's settings. The following direct link, chrome-extension://khgocmkkpikpnmmkgmdnfckapcdkgfaf/app/app.html#/page/settings ought to take you there. As all the options will be in another language here is what the page looks like in English to help identify the correct option to change.

    Does that help get the interface back into a useful language for you?

  • Thank you for the quick response. However, these are the only options I am presented with.

  • ceceliacecelia

    Team Member
    edited May 9

    Hey @adamandersn! Sorry for the trouble — We're working on fixing some localization issues at the moment, but in the meantime, can you try disabling Integrate with 1Password for Mac temporarily just to see if those options appear for you?

  • That worked. Thank you. Once I disabled Integrate 1Password for Mac I was given the options. The language was changed to German for some reason. Thank you for the help.

  • ceceliacecelia

    Team Member

    No problem, @adamandersn! I'm curious, does it remain in whatever language you select when you reenable Integrate with 1Password for Mac?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file