Windows 10 - Browser Extension - 1Password helper not running

Hello, I'm having some issues with the 1Password browser extension. The first time I ran the extension it worked but now it doesn't (a couple of days later).
When I try to use the extension a new tab opens up saying "Looking for the 1Password Helper".

I don't have a subscription to 1Password, instead I bought a once-off license for 1Password 7 for Windows.

I can also confirm that, if I use Edge (Non-Dev build) and use the 1Password extension from the Microsoft Store, that extension works but that's for Edge and not Edge Dev build.

I'm running:
OS: Windows 10 (1809, 17763.475)
1Password: 1Password 7.3.684
Browser: Edge (Dev Build - v76.0.152.0)
Extension: 1Password 4.7.3.90 (From Chrome Webstore^)

Your help would be great. Thank you.

^Edge Dev build is based off Chromium so it doesn't use Edge extenions, instead it uses Chrome extensions.


1Password Version: 7.3.684
Extension Version: 4.7.3.90
OS Version: Windows 10 (1809, 17763.475)
Sync Type: Dropbox

Comments

  • GregGreg

    Team Member

    Hi @Wesso,

    Thank you for including all of these details! They are really helpful.

    It is quite strange that it stopped working out of the blue, so we will need to investigate. I will send you an email on how you can share a Diagnostics Report with us. Please check your email and let's continue our conversation there. Thank you! :+1:

    Cheers,
    Greg

    ref: IPN-13173-847

  • Hello Greg,

    Thank you for the follow up. I got your email, will respond.

    Wes.

  • GregGreg

    Team Member

    @Wesso: :+1: :)

    ++
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file