When using the iOS 1Password application, Globe and Mail Reader Comments do not display

TWATWA
in iOS

Recently, the Globe and Mail Reader Comments attached to various articles have stopped displaying when using the iOS 1Password application. Have tried various browsers under Settings - no change. The comments do display when logged in to the Globe and Mail through native Chrome. Comments are accessed through a ‘button’ at the end of the particular article.


1Password Version: 7.3
Extension Version: Not Provided
OS Version: iOS 12.2
Sync Type: Dropbox
Referrer: forum-search:Globe and Mail comments sectio not displaying

Comments

  • BenBen AWS Team

    Team Member

    Hi @TWA

    Could you please try using Safari, and see if these items work properly there? You can learn about how to use 1Password within Safari here:

    Use 1Password to fill and save on your iPhone and iPad

    Please let me know if that works. :+1:

    Ben

  • TWATWA

    Hi Ben, Switched to Safari (iPad) as default browser under Settings. No change. Clicking on the Comments button in an article displays ‘discussion loading’ for a moment, then no other activity. Second button press does not display ‘discussion loading’ at all. Given more frequent error reports from the application, I am going to delete and reinstall tomorrow. Your thoughts? Thanks.

  • ag_anaag_ana

    Team Member

    Hi @TWA,

    If the comments do not load even in the Safari app, this suggests a problem with the website itself, because it's not just 1Password that cannot load that section properly, even other browsers behave the same. If this is the case, I don't think deleting and reinstalling the 1Password will help with this specific issue.

  • brentybrenty

    Team Member

    @TWA: I think it's probably your content blocker. Not uncommon.

  • TWATWA

    Thanks everyone. Deleting and reinstalling 1P on the iPad fixed the issue. Guess the app. was damaged at some point.

  • BenBen AWS Team

    Team Member

    That's quite odd. Do the comments now appear in Safari as well? I'm failing to see how the two could be related, but I'm glad to hear it seems to be working. :)

    Ben

  • TWATWA

    Hi Ben, Based on your note, changed to Safari (iPad) from the 1Password default browser. With the renewed application, comments are displaying correctly in either browser on the iPad. To note that the comments were working fine throughout on my iPhone with the same basic 1P configuration. Thanks.

  • BenBen AWS Team

    Team Member
    edited May 14

    To be clear: the setting in 1Password > Settings > 1Password Browser > User Agent doesn't change which browser you're using. It just causes 1Password to lie to websites about which browser you're using. This can be useful for web developers trying to test how their websites will render for different user agent settings, but isn't particularly useful to non-developers.

    We're generally urging folks to do their browsing within the Safari app, rather than 1Browser within 1Password.

    Ben

  • TWATWA

    Thanks for the clarification. I will try native Safari for browsing on the iPad.

  • BenBen AWS Team

    Team Member

    You're very welcome. :+1:

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file