iOS Showing Non-Favorites in Favorites

BenBobBenBob
in iOS

Can someone explain and tell me how to correct this problem (reference screen shots below): My correct favorites list is shown in the first screen shot from my mac. The second screen shot is from my iPad and it shows a non favorite listed along with the favorites (Norwegian). The third shot is from my iPhone and it shows 3 other non favorites in the favorite list. What the heck?

Thanks in advance!


1Password Version: 1Password 7
Extension Version: 1Password 7
OS Version: OS 10.14.4 and iOS 12.3
Sync Type: iCloud
Referrer: forum-search:iOS Showing Non-Favorites in Favorites

Comments

  • brentybrenty

    Team Member

    @BenBob: Those are not Favorites, but rather recently used items, hence the "clock" icon. :) You can configure that in 1Password Settings > General. Cheers! :)

  • Thank you Brenty, got it! Sorry not to get back to you sooner cause I'm out on a cruise ship!

    Cheers!

  • BenBen AWS Team

    Team Member

    No worries @BenBob. On behalf of Brenty you're most welcome. Enjoy the cruise, and let us know if there is anything else we can assist with.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file