Updated to 7.2.6 my extension no longer works in Safari ??

Updated to 7.2.6 Safari no longer will fill in username or password. Safari suppose to have the extension already in Safari. I can not find any fix.
1password works fine in Chrome. Any idea what I did??


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • LarsLars Junior Member

    Team Member

    @Samtheman67 - I'm sorry for the trouble. The first thing I'd recommend is restarting your Mac. Let me know how/if that allows the 1Password extension in Safari to work again. If not, then the next thing would be to visit Safari's Preferences > Extensions and make sure 1Password is turned on. Let me know how that goes.

  • Got it working again. Look and see if there was any updates to any apps on the mac and there was Update and that got me to the re check the update on the extension. Once check everything worked again. One question every time there is a automatic update from
    1password I get a error and says it did not update. I check it and it has updated to the new version. I did the up date to day it was
    7.2.6. This was the first time that it messed up and I had the trouble. Sounds nuts but that what happen today. Thanks.

  • LarsLars Junior Member

    Team Member

    @Samtheman67 - no worries, and glad to hear you got everything sorted out! :)

  • Similar problem to Lars, but haven't found anything that fixes it. Happened on both my Macs at the same time, OS 10.13.6. "Fill" no longer works, it insists on doing "Open & Fill", but also, no URL's are matched anymore, so even tho interface comes up, there is no site chosen. This happened on both latest Safari and Firefox. Have tried checking extensions, stopping/restarting/reinstalling. Restarting Mac makes no difference.

  • I got Firefox working by removing/reinstalling Firefox. No similar luck with Safari, I'm afraid.

  • brentybrenty

    Team Member

    @dnegvesky: Glad to hear that you got things sorted with Firefox. Can you elaborate on the Safari problem? For starters, what versions are you using (Safari, 1Password, extension)?

  • well this is bizarre. This morning Safari (12.1.1) on OS 10.13.6 and 1Password/plugin 7.2.6, are working together on both of my computers???
    Well, thanks for responding but right now everything seems to be working just fine. Just weird.

  • LarsLars Junior Member

    Team Member

    @dnegvesky - Thanks for the update. That's excellent news! I’d like to be able to say I’m glad we were able to help you get things squared away, but if the problem righted itself, we can’t hardly claim any credit for it. :-) However, around here, we’ve learned to call a win a win whether we had a hand in it or not.

    Keep an eye on things and please let us know if the problem recurs or if there's anything further we can do to assist you. Otherwise, have a great weekend, and thanks for being a 1Password user!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file