Mac Firefox browser extension issue

This discussion was created from comments split from: Firefox Extension no longer works.

Comments

  • I do not have 1Password X; mine is 1Password 7. My 1Password extension quit working in Firefox 66.0.5. In extensions, it says 1Password is enabled, but when I click the 1Password icon in the upper right corner, it just blinks...nothing happens. I tried re-downloading the 1Password extension, but no luck. Any suggestions?

  • brentybrenty

    Team Member
    edited May 15

    @iMacIIuser: The person I was responding to, who started this discussion in the 1Password X category, seems to be using 1Password X though. That's why I mentioned it. :)

    If you're using something different than they are, it would be helpful to know the specifics: what is the exact OS, 1Password, and extension versions you have, and what are the specific steps you're taking and result? Thanks in advance! :)

  • Mac 10.14.4, 1Password 7.2.5 (70205002), extension version 4.3.7.90, last updated May 15, which I tried to update when the extension quit working today, so that update was AFTER the problem began, and it did not solve the problem.

  • brentybrenty

    Team Member

    @iMacIIuser: Thanks! What happens when you use the keyboard shortcut -- ⌘ \ -- to fill? Do you have "security" software or other extensions that might be interfering? I'm not sure what you're saying you've updated though. We haven't updated the Mac app or extension recently. Can you elaborate?

  • I am not familiar with the keyboard shortcut you mentioned. I tried it but nothing happened. The only other Firefox extension I have is DuckDuckGo Privacy Essentials, but that's been on there awhile and I had no trouble using 1Password until today. Nevertheless, I disabled it to see if anything would change, but it did not. I do not have security software. By "update" I mean this: Since 1Password quit working today, I thought maybe there had been some update that was needed to get it to work with Firefox again, so I redownloaded it. Like many people, I had trouble using 1Password with Firefox 66.0.4, and then when 66.0.5 came out, 1Password started working again, but now it won't.

  • And sorry, I didn't realize I was commenting in the 1Password X category; I got to this page via a web search about 1Password not working in Firefox 66.0.5.

  • brentybrenty

    Team Member

    @iMacIIuser: No worries. I was just going to split you off so we can focus on your particular issue. Just wanted to make sure we're on the same page first. :)

    If you're still having trouble, the best thing to do will be to restart your device, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    https://support.1password.com/diagnostics/

    Please send it to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:

    [#YDC-43279-365]

    If you’re reading this and you are not iMacIIuser, this Support ID is for iMacIIuser only. Please ask us for your own if you also need help.

    This will link it to our current conversation. Once we see it we should be able to better assist you. Thanks in advance!

    ref: YDC-43279-365

  • "If you're still having trouble, the best thing to do will be to restart your device..." Oh, the ancient computer trick, I should've thought of it...I had restarted Firefox but had not restarted my computer, but after restarting my computer, now the extension works in Firefox. Thank you for your help. From your instructions, I'm assuming the diagnostic report will not be of use now that I've restarted the computer and it's working now.

  • ag_michaelcag_michaelc

    Team Member

    Hehe, gotta love the "Have you tried turning it off and on again?" adage, huh? :smile: I'm glad that's resolved things for you. Let us know if any problems reappear.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file