Only 64/242 items are syncing to a new device

I am using 1Password Family to save all my logins. I have the 1Password App on my Android Phone and the 1Password Application on my Windows 10 PC. Both show a total of 234 items in my Private Vault.
I recently installed 1Password on a new Windows 10 Laptop. After logging in, only 64 items were synced. I can see no pattern as to which items were synced and which were not. I have tried restarting everything, but I can't get it to sync more than 64 items. This is very annoying, because I have a lot of important logins in my 1Password Vault that I need synced to my laptop. I used 1Passwords Membership Sync right from the start, so I do not think this is a problem of it not syncing a local vault or something. I find it especially weird because there is no problem syncing to my android phone, but it can't properly sync to my laptop.
Help is appreciated, thanks.


1Password Version: 7.3.684
Extension Version: 4.7.3.90
OS Version: Windows 10
Sync Type: 1Password Family Membership
Referrer: forum-search:Only 64/242 items are syncing to a new device

Comments

  • bundtkatebundtkate

    Team Member

    Any chance that PC is happily syncing new items, but missing some old ones, @frereit2111? If you add a new test item on Android, for example, does it make its way to the new PC? Thanks! :chuffed:

  • Yes new items are synced without a problem, but almost all the items that were synced were created before I set up the new computer.

  • bundtkatebundtkate

    Team Member

    Great, thanks, @frereit2111! This usually means your initial sync was interrupted and a do-over should fix things up. On brand new PCs, there's a bit much that can lead to an interrupted sync between updates, getting drivers set up, and everything else you're trying to do to get up and running. It's something we need to work on improving. For now, give this a go for me:

    1. Make sure you have the full gamut of your 1Password credentials handy – Master Password, Secret Key, the whole shebang.
    2. Open (but don't unlock) 1Password and choose 1Password > Exit.
    3. Choose Help > Troubleshooting > Reset All 1Password Data and follow the onscreen instructions.
    4. Open 1Password again.

    This will bring you back to the beginning as though you've never set up the app. Go ahead and click the 1Password.com option and sign in fresh. Leave 1Password open and unlocked and tuck it in the corner of your screen while it's completing its initial sync so you can peek at it from time to time. Once your item list is displayed, check that everything made the journey from server to app this time. Let me know what you find. :+1:

  • Yup, that did it. Thank you very much! I don't see a way to close this thread or mark it as solved, but thank you for the quick response. The interruption makes sense, I remember the laptop restarting right after I logged in (automatic restart by some installer in the background) so resetting everything fixed it and now all the stuff is synced. Thanks again!

  • brentybrenty

    Team Member

    Excellent! Thanks for the update. On behalf of Kate, you are most welcome! I'm glad to hear that all is well. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're always here to help! :)

This discussion has been closed.