Safari extension not working quite as expected

I click the extension button, and the dialogue pops open. I use TouchID to unlock it, select the correct username/password, and click AutoFill. Nothing boxes in webpage boxes. I click the extension button again, and the information loads.


1Password Version: 7.3b14
Extension Version: Not Provided
OS Version: 10.14.6
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @TomWolsky: Thanks for reaching out. I’m sorry to hear that. Which browser and extension versions are you using there?

  • Safari Version 12.1.2 (14607.3.1). Extension is given as 7.3b14 from 1Password 7.

  • brentybrenty

    Team Member

    @TomWolsky: Thanks! It sounds like something is just stuck in Safari. I'm not sure why this happens sometimes, and why it doesn't others. For example, I went through a number of updates without any issues a while back, not even rebooting for weeks (actually, maybe that's a clue! lol), and then suddenly one day Safari just wouldn't connect to 1Password at all for hours. Normally I'd just reboot right then and there, but, being in the middle of a bunch of stuff, I procrastinated and copied and pasted a few times as needed...and miraculously, through no fault of my own, it started working again later. So I'd say unless you want to try to stubbornly wait it out like me, try restarting your Mac, let me know if you see any difference, and we'll go from there. :)

  • Thank you brenty. Reboot cleared it for me.

  • brentybrenty

    Team Member

    Awesome! Thanks for the update. Glad to hear you're back in business. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file