Safari extension not working

SystemSystem

Team Member
This discussion was created from comments split from: Update Failed dialogue box persists.

Comments

  • I too received that "update failed" error and just removed it from my dock per above.
    I am in Beta and running Mojave 10.14.4.
    This may or may not be related to Beta as it has happened before, but my safari extension is now not working. Last time I had to download a new version, which happened to be Beta, then the extension worked fine. Now it just doesn't respond or do anything when clicked.

  • ag_anaag_ana

    Team Member

    Hi @davidcmiller! Welcome to the forum!

    I have moved your question to the Beta section so it's in the right place ;)

    Is the 1Password browser extension currently enable in Safari Preferences?

  • HI it was enabled but it was not autofilling anything when clicked from the extension or main program. I reloaded it and fixed it again, but it's the 2nd time this has happened. Thanks fro the advice!

  • SabrinaSabrina

    Team Member

    Hi @davidcmiller, would you mind sharing the exact version / build number from 1Password > About 1Password? This issue should have been resolved recently so if you're still experiencing it then we need to investigate.

  • Hi,
    7.3Beta-14
    This time, I just closed out and restarted and it worked. But it is the 2nd time it's happened.
    Thanks for your time!

  • brentybrenty

    Team Member

    Likewise, thanks for the update. We're looking into it. I'm glad that helped in the mean time though. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file