"Open and fill" not working when already at the root domain url

martylamamartylama Junior Member
edited May 21 in Mac Beta

I use "open and fill" very much and I am often at a domain root already in my browser and need to go to a sub directory to get to the login section URL. It does not work.

I am already at a domain url in my browser and click on the 1Password plugin and select "open and fill":
I am here: domain.com but I want a "open and fill" to go to domain.com/login

Nothing happens. I have tried different browsers. Same result. I have to copy the login URL and then paste it manually.

Also, I use "open and fill" very often and it is so far away hidden in a sub menu next to the URL. It would be great to have a button or short cut.

I much preferred 1Password 6's plugin implementation.

Thank you very much for listening.


1Password Version: 1Password 7 Version 7.3.BETA-14 (70300014) 1Passwo
Extension Version: 4.7.4.1
OS Version: OS X 10.13.6
Sync Type: 1password.com

Comments

  • ag_andrewag_andrew

    Team Member

    Hi @martylama,

    Great catch! Using "open and fill" from inside of mini's item details URL drop-down should have taken you to that URL rather than trying to fill into the current page (as long as the domains match). I have been able to replicate and fix the bug. :+1:

    Thanks for the heads up and please let us know if you run into any more trouble.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file