1Password can't run in Samsung DeX. Try running in tablet mode

2»

Comments

  • periperi

    Team Member

    Hi @siebica. We recently released an update that should help with using 1Password in DeX mode. Are you using the latest version of 1Password and still having trouble with this?

  • I also had to turn on developer mode before 1Password would open on my Galaxy Tab S6.

  • Hi, I am using tab s6 and not able to run 1password in Dex mode. Tried everything what people had described earlier.

  • periperi

    Team Member

    Thanks for the heads up, @abackstrom. I'm glad you were able to get it working with developer options.

    @Davia Can you let me know what version of Android and 1Password you're using?

  • @peri I am using Android 9, 1password 7.3

  • kurtdkurtd Junior Member
    edited September 18

    I have the same issue as shown in the 1st post screenshot. "1Password can't run in Samsung DeX. Try running in phone mode." This is on the Galaxy Note 10 Plus via USB-C to Windows 10.

  • periperi

    Team Member
    edited September 19

    @kurtd Thanks for reaching out. Were you able to try the workaround listed here?

    @Davia Are you seeing "1Password can't run in Samsung DeX. Try running in tablet mode" or another error?

  • @peri , Yes , I see "1Password can't run in Samsung DeX. Try running in tablet mode" message

  • periperi

    Team Member

    I see, thanks @Davia. When you mentioned that you tried the steps others have mentioned, does that include these steps?

    The way I got it working was to turn on DeX developer mode: Settings -> Samsung DeX -> About Samsung DeX. Then click on the Samsung DeX at the top five times. You'll be asked if you want to turn on developer mode. Obviously yes! Now go back to your phone settings and scroll to the bottom. You'll see Developer options. Click that and scroll to the bottom. Choose Force activities to be resizable.

  • @peri , Yes, it was already enabled. I turned it on by default before that problem with 1password app. comes up Tried on and off, install beta and public versions. Also, different things what people have described . nothing worked. @abackstrom mentioned that she just turned the developer mode on and it start working. Not sure what is wrong with my tab s6. I have start to save passwords into browser password manage to make working on DEX mode less painful.

  • periperi

    Team Member

    Thanks for confirming this @Davia. It's curious, as these steps should be working. I'll forward your feedback on this to our development team. ref: android-376

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file