Blank window pops up when I select "File > New Vault..."

In 1Password, I select "File" then "New Vault...".

A new window pops up and there is a brief moment where I can read the line "Loading vault information...".

However, the line disappears and the window remains blank/empty. The window's title bar reads "New Vault - MyUserName". Nothing else happens. There are no fields to fill out. No graphics. Nothing.

So, why can't I create a new vault?


1Password Version: 6.8.9
Extension Version: 4.7.3
OS Version: OS X Mojave v10.14.5 (18F132)
Sync Type: 1Password account?

Comments

  • LarsLars Junior Member

    Team Member

    Welcome to the forum, @MichaelMac! I'm sorry for the trouble. Before we dive any further into this, let's start with some basics: since you've noticed this issue, have you restarted 1Password for Mac completely? If not, Quit 1Password and the Mini by typing ^⌥⌘Q (or just holding down the Control and Option keys as you choose Quit from the 1Password menu), then relaunch it from your Applications folder by double-clicking.

    If the problem persists, then I'm wondering whether you're using a 1password.com membership, standalone (local) vaults, or both? And where are you trying to create the new vault (i.e. - in which account or standalone)?

  • Hi Lars. Thanks for the welcome. I tried restarting 1Password and it did not help. The issue persists. However, I was able to log on to my online account and add vaults that way. At least I have one way to do it, right? I have a 1password.com membership, which I purchased through Apple's App Store. I do not use standalone (local) vaults. That setting is turned off in my 1PW Preferences.

  • BenBen AWS Team

    Team Member

    @MichaelMac

    From your initial report it appears you're running 1Password version 6, which has been retired, and is no longer being updated. If you have a 1Password membership (it sounds like you do) that enables you to use the latest version of 1Password on all of your compatible devices. Since you're running Mojave on your Mac it would be compatible with v7. I'd highly recommend upgrading (no additional charge) and see if you're able to create new vaults within 1Password 7 for Mac:

    https://1password.com/downloads/mac/

    Please let me know how that turns out.

    Ben

  • @Ben

    You are correct. The App Store never notified me that a newer version of 1PW was available. The application itself didn't pop-up any notifications, either. I can't find a "Check for Updates" menu item in v6. I do not believe I received any email notifications about the new version. I guess I should have been checking your website regularly...but imagine if I had to do that for every application I owned?! I can't believe I've been using an outdated version for this long! Thank you for your help.

    Mike

  • BenBen AWS Team

    Team Member

    You're very welcome @MichaelMac. We're planning on a more aggressive upgrade push for customers still running v6 here in the near future.

    Ben

  • I am having the same problem. When I try to create a new vault, I get a blank screen titled "New Vault - "
    Here is the screenshot: http://tinyurl.com/y5mx6yr8

    I am using OS X El Capitan (10.11.6) which I cannot upgrade any further on this machine.
    I am in need of creating a new vault. Can this bug be fixed please? or are there any other alternatives to creating a new vault?

    Thank you.

  • ag_anaag_ana

    Team Member

    Hi @centurypixel!

    1Password 6 is not being developed anymore. Development shifted to 1Password 7, where this feature works as expected. If you cannot upgrade the operating system or your 1Password app, I recommend creating new vaults on the website instead. Have you tried that already?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file