"1Password refused connection from untrusted source" ... just changed carriers ... no access to web

Hi
We just switched carriers
All computers can connect to the internet EXCEPT Windows 10 computer with 1Password
Popup on reboot says "Browser Connection Refused - 1Password refused connection with untrusted source - check logs"
Chrome & Edge browsers
Checked logs, but they make no sense to me
I have Comodo AV/Firewall and Malware Bytes
I just confirmed with the carrier that DNS is set to "auto"


1Password Version: 7.3.684
Extension Version: 4.7.3.90
OS Version: Win10 V1807 Build 17763.503
Sync Type: Not Provided
Referrer: forum-search:"1Password refused connection from untrusted source"

Comments

  • brentybrenty

    Team Member

    @SouthBeach: I am pretty sure the "changed carriers" isn't related, unless you changed some software/settings as a part of that. "Browser Connection Refused" just means that something is trying to connect too 1Password which it does not recognize. This is intentional, as we don't want 1Password to connect to an untrusted app; so if the connection doesn't match its whitelist, it will be rejected for security.

    I'm not sure if you're actually unable to connect to the internet, or if you're just misinterpreting that message. But in either case, the most common issue with both connecting to the 1Password server and having 1Password connect to and verify a legitimate browser is "security" software interfering. Anything stopping from 1Password identifying either our server or the browser will result in the connection being rejected. So a good starting point would be to disable those and see if you're able to connect normally that way. Whitelisting 1Password can help too. Let me know what you find.

  • Hello Brenty ... You are correct, my issue had nothing to do with 'changing carriers' or 1Password.

    PROBLEM was SOLVED by changing the DNS settings associated with the IPv4 settings on both my WiFi and Ethernet adapters on my Win10 PC. The 1Password pop-up was caused by the 1Password Chrome extension (as I am sure you knew)

    I worked with the Carrier and with the AV provider for approx 3 hours before the AV provider picked up on the current DNS settings and changed them to 8.8.8.8 ... problem solved, but if I encounter any further DNS related issues issues I will switch the IPv4 settings to "Obtain DNS Server addresses automatically". Funnily enough, I was able to connect to the Internet with wifi using my mobile phone hotspot. That was the only way to allow the AV provider to "look around" my PC to see if AV/FW was the problem

    It's a mystery as to when and why those particular settings were changed and why at this reachability issue occurred a few days after changing ISP's but for many months I have been experiencing occasional intermittent (the worst kind) problems reaching particular sites that I access as part of my business. I could usually bypass these through using a VPN ... but this time none of my tricks worked, forcing me to once and for all (hopefully) track down and resolve this problem.

    It's also a mystery to me as to why wifi worked through my mobile hotspot but not through the ISP router ... especially puzzling since the ISP is also my mobile phone service provider.

    Thank you again for your quick response and your suggestions.

    A loyal and happy 1Password customer

  • brentybrenty

    Team Member

    Ah! DNS! I guess you must have had some custom settings from the previous carrier. That would have been the last thing I would have checked too. Glad you were able to figure it out. And thanks for the kind words! Hopefully you can enjoy 1Password -- and the internet -- in peace now, but we're here if you need us. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file