password changed through app but doesn't update in mini immediately

vishalshethvishalsheth Junior Member
edited May 31 in Mac

I changed my password through the app on Mac. Now when I'm trying login into the browser it yet shows my old password. It does not update immediately? This was never the case earlier. The extension does not refresh. I have to shut down the browser or wait till it updates. It should be immediate.


1Password Version: 7.3
Extension Version: 7.3
OS Version: 10.14.5
Sync Type: dropbox
Referrer: forum-search:password changed but doesn't update in mini immediately

Comments

  • I experienced the same issue after updating the website address for a login via the main app.

    Mini took a while to reflect the change.

  • LarsLars Junior Member

    Team Member

    @vishalsheth - what did you change the password for -- a saved Login site? Your 1password.com membership? Something else? Can you please give us the exact set of steps you took when this occurred? Were you visiting a particular password-change page, and if so, what exact steps did you take (and would you mind sharing the URL of the site)? Did you type in your new password or generate it via 1Password's Strong Password Generator? When you submitted password change, did 1Password present you with a pop-up asking whether you'd like to change the existing password?

  • I'm having the same issue. I've had a couple of scenarios that lead to the same issue:
    1. Updating via browser popup (update existing password...), mini still shows old password
    2. Updating via clicking Edit in the mini browser and saving, still shows old password
    3. Other things not updating, such as "reused password" red banner, I changed the password, and it shows the new password in mini, but still the red "reused password" banner.
    In other words, a lot of stuff is not updating real-time in mini, whereas the main window is just fine.

  • vishalshethvishalsheth Junior Member

    I went to the website from browser to change the password. This is not not for one site. It’s for 2/3 sites I tried and the same thing happened. The password was generated through the app and not typed. I hope this helps.

  • (Mac, latest High Sierra, Subscription version of 1Password)

    Updated to 7.3 and have run into the "mini not using updated password" issue.
    Simplest scenario that produces the issue:
    1) Go to website (any) and to the change password screens
    2) Enter your new password manually, and confirm
    3) 1Password pops up asking if you want to save the new password/credentials or update existing
    4) select update existing

    Check the login item in 1Password mini and it will still show/use the old password.
    Open 1Password main app and it correctly shows the new password, with the old one listed in password history
    Mini continues to show the old password until it's quit and re-opened.

    If for step 2) above, you instead use the "+ New Password" to generate the password, then select copy and save, then paste it into the new password fields at the website, and then continue with steps 3) and on - the same thing happens.

    A small bump in the road.

    BTW - LOVE the "Pin on Screen" in the mini app, which I think is new (at least I never saw it before). So good to have that capability.

  • Mac: 10.14.5 and 1Password personal subscription & v7.3

    Yes, I have seen this too. It took a few minutes for it to "copy across" to the main app. Not the end of the world, but a little frustrating any the time as everything comes to a halt whilst you worry that the password hadn't actually been saved properly.

  • vishalshethvishalsheth Junior Member
    edited June 12

    This was never the case earlier.
    Why is there no solution or communication from 1Password?

  • BenBen AWS Team

    Team Member

    Hi folks,

    I'm sorry to hear this issue has persisted for you. Generally changes in mini should be reflected immediately in the main application, and vice versa, and that is what I'm seeing on my own setup. For those that are still having this issue, could you please let me know the version info on your system for:

    1. 1Password
    2. Your web browser (e.g. Chrome 74.0.3729.169)
    3. The 1Password extension in the browser

    Thank you. We'd like to get to the bottom of this.

    Ben

  • vishalshethvishalsheth Junior Member

    I have already shared. But here I'm sharing again.
    1. 1Password: 7.3
    2. Safari: 12.1.1, Chrome: 74.0.3729.169
    3. 1Password extension: 7.3

  • ag_anaag_ana

    Team Member

    @vishalsheth: If you are running 1Password for Mac 7.3, can you please make sure you update your 1Password browser extension version too? The latest version is 4.7.4.90, but in your post you wrote that you are running "1Password extension: 7.3", which is not a thing. Can you confirm that version 4.7.4.90 is indeed what you are running?

  • vishalshethvishalsheth Junior Member
    edited June 14

    @ag_ana How do I update the extension? When I click for more extensions in Safari it downloads something heavy and then it's saying 1Password can't be running. I've quit the app but it doesn't move ahead.
    If I'm trying to uninstall and reinstall extension it says it is linked to 1Password so I need to remove the app too. 7.3 is what it displays. How do I check the extension version?

  • ag_anaag_ana

    Team Member

    @vishalsheth:

    Ah I see now that you mentioned two different browsers in your reply. The first time I only noticed the Chrome browser.

    When it comes to Safari, the extension is updated automatically through the 1Password desktop app, so there is nothing else for you to do there. For Safari, extension version 7.3 is indeed the latest one.

    When it comes to Chrome, that also should update the extension automatically, but you can make sure what version you are running from your Chrome extensions settings: chrome://extensions/

  • vishalshethvishalsheth Junior Member
    edited June 14

    @ag_ana
    So both the extensions are latest. So the issue needs to be solved by 1Password team now. Even @Ben is facing the same issue as he shared. You made do a lot of things today.😅

  • ag_anaag_ana

    Team Member

    Thank you for the confirmation @vishalsheth! That was very useful for us to get to the bottom of this.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file