Fail to configurate my account on iPhone

SaraBSaraB
in iOS

Hi :)

When I want to add my account to my iPhone 5 (version 10.3.3), I keep getting a message saying "check e-mail and password".

I have used the QR code from 1Password on my laptop.

What can I do?


1Password Version: 7.2.6
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @SaraB

    Could you please clarify what you mean when you said "version 10.3.3"? And could you please also confirm which version of 1Password for iOS you have installed on the phone? Lastly, are you able to sign in at https://my.1password.com in a web browser?

    Please let me know. Thanks!

    Ben

  • Hi Ben!

    By version 10.3.3 i mean iOS on my phone - but I don't know if it has any relevance to this.

    1Password on my phone is version 7.3.2.

    Yes, I am able to sign in in a web browser.

    Hope it helps to solve this.

    Sara

  • BenBen AWS Team

    Team Member
    edited June 10

    Thanks for confirming. That is what I'm struggling with. 1Password 7 requires iOS 12.0 or later, and signing into a 1Password membership account requires 1Password v7 or later. So I'm not sure how it could be possible that you're using both iOS 10.3.3 and 1Password 7.3.2. If you're actually using iOS 10.3.3 then the latest version I'd expect for you to be able to install would be v6 and in that case this error message would be expected — 1Password 6 for iOS has trouble with modern 1Password Families memberships. We can't recommend using an older version. As a security focused company we'd always recommend running the latest versions of all of your software, but especially your operating system, web browser(s), and 1Password. If you are indeed running iOS 10.3.3 we'd have to recommend upgrading.

    Could you please double check your versions?

    Ben

  • Hi Ben

    I am running iOS 10.3.3. on my phone. It is a bit old yes.

    But for the version of 1Password app I am not sure. Since I cannot log in, I can't see which version I am running (I guess?). And version 7.3.2. was the version I could see in the App store, so I thought that was what I had downloaded.

    What can I do? Can I upgrade my iOS? It doesn't seem so in my settings on the phone.

    Can I download 1Password 6, even though I know you do not recommend it.

    It is quite a pain not being able to login anywhere from my phone now..

  • brentybrenty

    Team Member
    edited June 19

    @SaraB: Version 7 of 1Password won't run on iOS 10. The App Store will always show the current version of an app, but if you install it from your purchase history it will offer you the most recent compatible version:

    https://support.apple.com/en-us/HT201272#apps

    I hope this helps. Be sure to let me know if you have any other questions! :)

  • BenBen AWS Team

    Team Member

    To add to what brenty said, if your phone is maxed out at iOS 10, it may be worth considering a newer device if at all feasible. I realize these devices are expensive and we're not financial consultants, but from a security perspective being stuck with an OS that is two major versions out of date on an internet connected device is far less than ideal.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file