iOS not allowing Touch ID when Prefilling in Safari

qzzbqzzb
in iOS

Im sure this worked before, but now whenever i go and fill in my username and password in a form in Safari on my iPhone, I have to keep typing my master password. If I go into 1Password I can use my touch ID. I have checked the settings and unless im missing something not sure why this has happened. Any ideas? Its really annoying to constantly type master password on every form fill.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • LarsLars Junior Member

    Team Member

    Welcome to the forum, @qzzb! You certainly shouldn't have to type your Master Password every time you use Safari. Have you restarted your iPhone since this began? By "restart," I mean this procedure. If not, try that first, and also toggle Touch ID off and then on again in 1Password's Settings. Let me know how that works for you.

  • qzzbqzzb

    I have tried togging off and on touch id and restarting and still seems to want to ask me for password when autofilling. Dont have any safari content blockers and tried a cache reset in safari.

  • ag_anaag_ana

    Team Member

    @qzzb

    After rebooting your iPhone, can you please unlock the main 1Password app first, at least once? It should prompt you (correctly) for your Master Password, but if you then use AutoFill, TouchID should then work.

    I have had this happen to me once, and that time I was using AutoFill right away, without first unlocking the 1Password app. I am not sure if those two events were really related, but it might be worth giving this a try.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file