Change language in 1Password.com

electricartselectricarts Junior Member

I have created a new 1Password Family Account. Even if I live in Germany, my system language on the Mac is set to English. 1Password 7 (Mac) runs in English. But if I dial into the 1P.com account everything is in German. How can I change the language to English?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Change language 1Password.com

Comments

  • BenBen AWS Team

    Team Member

    Hi @electricarts

    Please try this link:
    https://my.1password.com/signin?l=en

    To switch back to German it would be
    https://my.1password.com/signin?l=de

    I hope that helps!

    Ben

  • electricartselectricarts Junior Member

    Hi Ben,

    thanks for your reply! That worked.
    I thought there was a checkbox somewhere at the login. I didn't get the URL change. ;)

    Cheers
    Mario

  • LarsLars Junior Member

    Team Member

    @electricarts - on behalf of Ben, you're quite welcome. Glad he was able to assist. :)

  • electricartselectricarts Junior Member
    edited June 6

    Sorry, i've been too early pleased. The login mask is in English but after the login everything is in German again. What I forgot: It's not a 1P.com account but a 1P.eu. Do they behave differently?
    When I try to create a new account I see below a selection of the language. I didn't pay attention to it the first time. Then probably due to the IP German was preselected automatically.

  • BenBen AWS Team

    Team Member

    Hmm. If you modify the URL to https://my.1password.eu/?l=en does that fix it?

    Ben

  • electricartselectricarts Junior Member

    I tried that too. No Success. I've attached the screenshots. After the login everything is back in German.


  • BenBen AWS Team

    Team Member

    @electricarts

    It seems you need to change the language setting from your profile page at https://my.1password.eu/profile

    Sorry for the trouble!

    Ben

  • electricartselectricarts Junior Member

    Yessss! That was the trick!

    Many thanks for your help! Again. ;)

    Mario

  • BenBen AWS Team

    Team Member

    I'm glad to hear that worked. Sorry it took a moment to get there. I've suggested to our development team that we make the language changer more prominent, and/or make it such that the language parameter in the URL is maintained through the sign-in process.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file