Browser connection refused [resolved by restarting Windows]

SystemSystem

Team Member
edited June 11 in Windows
This discussion was created from comments split from: Browser connection refused.

Comments

  • dgregrycdgregryc
    edited June 7

    I have 7.3.684, and I have 75.0.3770.80 (Official Build) (64-bit) of Chrome.
    I have reinstalled the browser plug in, just in case, but I still cannot get the extension to talk to 1password. "Browser connection refused - 1Password refused connection from untrusted source, check logs for details."

    Have the google signing keys changed again?

  • brentybrenty

    Team Member

    @dgregryc: I've split your post off because you're using 1Password 7, not 1Password 4.

    If the connection is being rejected, that's either going to be because Chrome itself is damaged, or something else is messing with it on your machine. Have you tried restarting Windows?

  • Oops, sorry about posting in the wrong place.
    So, restarting windows, the one thing I did not try, solved it.

  • brentybrenty

    Team Member

    @dgregryc: No worries! Just want eco be sure we're on the same page. Glad that rebooting helped. We're here if you need anything else. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file