Upgraded to 1Password 7.3. Safari extension stopped working. Can't upgrade Safari extension.

After upgrading to 1Password 7.3 the Safari extension stopped working. I'm running Safari 12.1.1, on OS 10.14.5. I went to the Safari extension manager and tried to download the 1Password extension. However, it just spins, never downloading anything. I tried quitting and restarting the browser. No help. Ideas?


1Password Version: 7.3
Extension Version: non-existant
OS Version: 10.14.5
Sync Type: Not Provided
Referrer: forum-search:can't install safari extension

Comments

  • brentybrenty

    Team Member

    @ddamelin: You're trying to install the Mac App Store version of 1Password there. Don't. Confusing, I'll grant you, but we don't have any control over that, as that's all the App Store. Please do the following:

    1. Quit Safari
    2. Quit 1Password Completely -- Command Control Option Q
    3. Drag any copies of 1Password to the Trash -- DO NOT use a "cleaner" app
    4. Restart your Mac
    5. Install a fresh copy of 1Password: https://1password.com/downloads/
    6. Open Safari and make sure that 1Password is shown there and enabled

    Let me know how it goes. :)

  • That fixed it. Thanks.

  • ag_michaelcag_michaelc

    Team Member

    @ddamelin on behalf of Brenty, you are very welcome. 🙂 Glad to hear everything's working now. 🎉

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file