Cannot login to 1Password using master password from Chrome.

I do realize, I need to sign in with my old master password (I changed it), however it still won't let me login.
Furthermore, I tried resetting all data but when I enter the letters it closes and an error dialogue pops up that says "Windows cannot find 'C:\Users\X'. Make sure you typed the name correctly, and then try again. The error message is valid because that directory no longer exists. But it won't let me reset 1Password.


1Password Version: 7.3.657
Extension Version: 4.7.4.90
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • bundtkatebundtkate

    Team Member

    All that option does, @SnoggyTheBear, is automated the process of renaming your data folder so that 1Password creates a new one for you. If the directory that folder lived in doesn't exist, it reasonably can't complete that process. Did you delete a folder in the 1Password directory or move your 1Password directory? It essentially sounds like something isn't where it belongs here, but it's hard to say how to fix it without a bit more background. Could you possibly walk me through what has lead you here in as much detail as you can? Thanks!

  • I didn't touch the folders till after I got the error. What happened was, for a long time my membership ran out so my account was frozen. I renewed my account on Saturday except this time I switched to a family account. However the app wasn't updating and kept saying my account was still frozen whereas Chrome and my phone recognized I had a membership and unfroze my account. So I logged out and when I tried logging back in I couldn't.

    Thus I tried various things, resetting my master password was one. I tried resetting all data and that error message showed up. So I reinstalled and it was still showing the error. I noticed there was a 1Password folder so I tried reinstalling again but this time deleting that folder and the same thing happened when I reinstalled, I still got the error.

  • GregGreg

    Team Member

    Hi @SnoggyTheBear,

    This is quite strange. Do you remember what version you had used previously? Was it 1Password 6?

    Please do the following now:

    1) Close all browsers.

    2) Uninstall 1Password 7 from your PC, if you see it in installed apps.

    3) Open Start menu, type %LOCALAPPDATA%\ and press Enter.

    4) Find 1Password folder there and move it (cut and paste) to your desktop.

    5) Reboot your PC.

    6) Run this 1Password 7 installer and check if the issue remains.

    Thank you!

    ++
    Greg

  • Hi Greg, I did the steps and it still says incorrect master password.

  • GregGreg

    Team Member

    @SnoggyTheBear:

    Are you able to sign in to your account on 1Password.com in the browser? In this case you can also try to use your Setup Code to fill the credentials in 1Password 7.

    If the issue remains, please try to reproduce the error and share some diagnostics info from your PC:

    Sending Diagnostics Reports (Windows)

    Attach the Diagnostics Report to an email message addressed to [email protected]. Do not post your Diagnostic Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that this issue is dealt with quickly. Thanks!

    Cheers,
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file