'Update failed' message on 1PW updater

I have an icon on my doc which has appeared in the past with a down arrow inside the iPW symbol. It's called the 1PW Updater. When I click on it it says "Failed to find the version of installed 1Password application". However when I go to my 1PW app and check for updates it says I'm up to date and the 1PW 7 program looks like it's working OK with all my data. What does this mean? I recently bought a membership and converted from 1PW 6 using Dropbox to your own platform. Please advise.


1Password Version: 7.3
Extension Version: 7.3
OS Version: 10.14.5
Sync Type: 1PW membership

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file