Lost helpful Firefox Extension New Extension wont copy from password Generator

Hello all,

I reset my Computer and re-downloaded 1Password 4 with my license. When I downloaded firefox and found (new) extension it keeps me from copying to clipboard for password generating. I tried to download older versions of extension but it was saying they were all corrupt...

Did 1password take this feature away from me?


1Password Version: 4.6.2.626
Extension Version: 4.7.4.90
OS Version: Windows 10
Sync Type: Dropbox

Comments

  • brentybrenty

    Team Member

    @bryan_richardson: Thanks for reaching out. I’m sorry for the difficulty. Can you tell me what you mean by this?

    When I downloaded firefox and found (new) extension it keeps me from copying to clipboard for password generating.

    What exactly are you doing, and what is is happening? Are you getting an error? I'm not having trouble copying passwords. Let me know!

  • When generating a password for a new account using the extension i could do everything but the "Copy" Button was greyed out and would not let me press it. Also I could highlight and select the generated password but it wouldn't copy/paste via right click.

  • bundtkatebundtkate

    Team Member

    It sounds like your app isn't able to save the Password item normally saved when you copy a generated password, perhaps, @bryan_richardson? A bit of a wild guess, but possibly a reasonable one. Are you certain your license key was properly applied? Are you able to edit your items in the main 1Password app?

  • This is what im dealing with... This was when it worked...

    This is now only the "Copy" button is greyed out.

    I just realized this. Could it be that if i downloaded the new version of 1 password (X i think) and then i downloaded 1password 4... so maybe the extension is running from the new version and not my licensed version 4?

  • bundtkatebundtkate

    Team Member

    Actually, that's 1Password 7, @bryan_richardson, but you're roughly on the right track – you have an extra desktop app rather than an extra extension. The extension is connecting with an unlicensed desktop version of 1Password, so we'll want to get rid of that extra.

    If you pop open Control Panel (or Apps & Features), you should see two versions of 1Password installed – one just called "1Password" and the other called "1Password 4.6.2.626". It sounds like your plan is to stick with 1Password 4, so uninstall the one just called "1Password", close your browser(s), and pop open the main 1Password 4 app. Choose Help > Advanced > Use Native Messaging Protocol. Open your browser again and 1Password 4 should have taken over. If it hasn't for any reason, a reboot will usually sort things out. Let me know if that gets things back to normal for ya. :+1:

  • That was it! Thank you very much for your help. :)

  • brentybrenty

    Team Member

    Thanks for the update! Glad Kate was able to help you go back to one 1Password. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file