Master password has stopped working on iPad only!

kp2ukp2u

This is an extremely bizarre (definitely impossible) issue: my master password appears to have stopped working on my iPad ONLY.

On my iPad, I enter my master password and it gives me the red shaky "that's not right" thing. I try again, typing VERY SLOWLY to make sure I'm typing the right characters and it gives me the red shaky thing again. I try again and it gives me a password hint (which it says is "DzMz", but I don't recognise as something I would have written anyway).

Now panicking, I try the same master password on my iPhone and...it's fine. I try on my Windows laptop...it's fine. Everywhere is fine, except my iPad.

The only thing I can think that makes the difference is that I've signed up to the iOS public beta program and applied it to my iPad.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @kp2u

    I agree that is odd. To help us get to the bottom of the issue I'd like to ask you to create a diagnostics report from iPad and iPhone:

    Sending Diagnostics Reports (iOS)

    Since you can't unlock the iPad you'll need to paste this special link into the Safari address bar and navigate to it as if it were a website:
    onepassword://diagnostics

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/104918/master-password-has-stopped-working-on-ipad-only#latest
    • Your forum username: kp2u

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

    Ben

  • edited July 11

    Ben: I am having exact same problem as @kp2u. Can open app on iPhone but not iPad. Can also sign in to 1Password.com as family organizer. Please help.
    [email address removed by moderator; this is a public forum] - longtime iPassword user and rabid fan.

  • BenBen AWS Team

    Team Member

    Hi @brucehousser

    I'm sorry for the trouble. If you uninstall and reinstall 1Password on the iPad are you able to sign in to your account?

    1Password for iOS on the App Store

    Ben

  • Thanks Ben. Worked like a dream. Don’t know why I didn’t try that before. Guess I was afraid of losing data. :)

  • BenBen AWS Team

    Team Member

    Fortunately with a 1Password membership everything is backed up at 1Password.com so uninstalling and reinstalling isn't as big of a deal. :) Glad to hear it worked out. Happy to help. :+1:

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file