Reveal, Conceal and Large Type shortcuts do not work

I cannot get the Ctrl+C/R/L keyboard shortcuts to work at all. I've tried on both my laptops and desktop and they do nothing. The Ctrl+Alt momentary password reveal works fine and a few other shortcuts I've tried seem OK, but these do nothing no matter what item is currently selected. Can you offer any advice?


1Password Version: 7.3.684
Extension Version: 1PasswordX 1.15.3 in Chrome 75
OS Version: Windows 10 (1803 and 1906)
Sync Type: 1Password native sync

Comments

  • MikeTMikeT Agile Samurai

    Team Member
    edited June 25

    Hi @RMPitcher,

    Thanks for writing in.

    These are field-level shortcuts, meaning you have to focus the field first in the details viewer by tabbing to it.

    Unfortunately, hovering over the field with the mouse doesn't make this work but it is something we'd like to support, it's just difficult to get this consistently right.

  • OK, I've tried that and it works - thanks for quick reply.

    It would be nice either have the Ctrl+R/C shortcut act in a global manner, like the Ctrl+Alt one. It could also helpful to be able to set focus on that field by clicking somewhere on it. I know that's mixing mouse work and keyboard shortcuts but it's a lot easier to click anywhere the field and then Ctrl+R than it is to accurately click on the drop-down arrow (that doesn't exist until you've moused over it) and then click on the Reveal item, or to tab 5+ times.

  • bundtkatebundtkate

    Team Member

    Thanks for the feedback, @RMPitcher! As MikeT mentioned, we definitely know there's work to do on the keyboard friendliness front so it's something we're generally keeping in mind for future updates. So you're aware, clicking any field will copy its data automatically so if you're not bothered by clicking once in a while, that should have you covered on the copy front (and avoid the need for the keyboard shortcut entirely).

    I also noticed you're using 1Password X, so I thought it worth mentioning that Alt on its own will reveal all passwords for the selected item in 1Password X and, just like in the desktop app, clicking any field will copy it. What' more, you can actually drag and drop from 1Password X to fill data in apps, which was kind of life changing for me. It doesn't look like we have a keyboard shortcut for large type in 1Password X just yet, which I would personally find handy as well so I'll share a suggestion with the 1Password X team as well. :+1:

  • Ooh, drag and drop sounds great, can't wait to try it out!

    Thanks for the great support chaps!

  • bundtkatebundtkate

    Team Member

    It's no trouble at all, @RMPitcher. I'm so excited you're excited about drag and drop too. I managed to miss that one in the release notes and learned about it when I was helping our documentation team update our support site for the new release. I might have been, shall we say, a bit overly enthusiastic about this particular tidbit. :lol: Anyway, I hope you love it and if we can do anything else to help, well, you know just where to find us. :chuffed:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file