"RowFieldsAddFields" shown under OTP code with entity with OTP set

edited July 1 in iOS Beta

Hi all,
as described in the discussion title, I see that string under every entity with an OTP code generator. I'm using the last beta published on TestFlight, the one listed here: https://app-updates.agilebits.com/product_history/OPI4#v70303003

Editing it, there is no any trace of that string to change/delete.

Reproduced on iPhone X.


1Password Version: 5.7.3 (70303003)
Extension Version: Not Provided
OS Version: iOS 12.3.1 (16F203)
Sync Type: Not Provided

Comments

  • rudyrudy

    Team Member

    @wizard86pz,

    Thanks for the report, we'll get that fixed up.

  • Great @rudy, and thanks. Does this mean that you or anyone else of the team has been able to reproduce the issue?

  • rudyrudy

    Team Member

    @wizard86pz,

    Yup, I found the cause. It'll be fixed in 7.3.3b4 which will very likely be the 7.3.3 release version.

  • I was about to report the same error. Although I had found that string in my "credit card" details as well as in bank account details and software licenses.

  • rudyrudy

    Team Member

    @Manaburner,

    Yup, that would have been the effect of the errantly removed line. It will be resolved in 7.3.3's release version that is currently waiting for review.

  • Had the same in the beta.

    Happy to report it is solved in the App Store version.

    Apparently that's newer than the newest beta?

  • edited July 18
  • rudyrudy

    Team Member

    @XIII,

    Yup. Thanks for confirming.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file