1Password can't find a password that I can see in the vault

1Password was unable to find a password while visiting a known website login. I was also unable to find the known password for the site by using the search function. However, when I open the 1Password vault, I can see it in the vault. It's not a new password, I've been using it for years with 1Password. I tried this in two different browsers, Firefox and Internet Explorer. Same results. It can't find the password, even when I use the search function. I am using 1Password Desktop version 4.6.2.626. Any thoughts on why this is happening?


1Password Version: 4.6.2.626
Extension Version: 4.7.5.90
OS Version: windows 7
Sync Type: Dropbox

Comments

  • GregGreg

    Team Member

    Hi @Boxergal,

    Thank you for getting in touch and using 1Password!

    If you use 1Password 4 for Windows, please find the item in question in the app (not in 1Password extension) and see if "Display in web browser" option is enabled for it:

    If you don't have a check mark in that box, please enable it and check if the issue remains. Thank you! :+1:

    ++
    Greg

  • That fixed it - not sure how it got unchecked. I'll check the others in the vault to make sure they are checked as well. Thank you for the quick response.

  • ag_anaag_ana

    Team Member

    On behalf of Greg, you are welcome @Boxergal!

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file